[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Automatic project share

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 25 Aug 2008 13:20:01 -0400

On Mon, Aug 25, 2008 at 11:08 AM, Marco Maccaferri <macca_at_maccasoft.com> wrote:
> Mark Phippard wrote:
>
> > I do not believe anything has changed in this area. I have attached a
> > diff from the 1.4.0 and 1.4.3 tags as reference.
> I have tested it right now, under Windows, with subclipse 1.4.2 it worked
> (it asked me to add the new project to the repository), with subclipse
> 1.4.3 it doesn't work anymore, same workspace, same settings. I can't see
> the dialog, and also believe that something else is broken because if I
> manually add the project to the repository (from the command line, not
> from Eclipse), subclipse doesn't detect that it is already shared and
> doesn't show the decorators even after refreshing the workspace.

I've never used this particular feature. I recall it was added around
the time I joined the project.

I had an install lying around that still has 1.4.1 installed. I tried
it, I get the prompt to add to SVN, but I see no evidence that it
actually does. The project is clearly associated with Subclipse, but
Commit does not work, Update is not enabled, and Add is not visible.
What should happen when it works? I'd have expected the resources to
all be in an Added state and waiting to be committed.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-08-25 19:20:11 CEST

This is an archived mail posted to the Subclipse Users mailing list.