[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.4 not working on Ubuntu 8.04.1 amd64

From: Markus Schönhaber <subclipse-users_at_list-post.ddt-consult.de>
Date: Fri, 15 Aug 2008 21:24:31 +0200

Dean Schulze wrote:

> Another one of the joys of using Eclipse on 64 bit Ubuntu systems is
> that it crashes frequently if you start it with the Eclipse icon.
> The solution (which is documented on several blogs) is to start it
> from the command line.

I don't see why launcher vs. shell should make a difference - if command
and arguments are the same in both cases.
What I've seen in some blogs is the proposal to call eclipse from the
command line and thereby specifying another JVM. But that's nothing you
couldn't do using the launcher or by adjusting eclipse.ini.

One can get rid of those crashes by using a recent build of OpenJDK, a
recent build of Java 6u10 or a recent build of Java 7. I've seen reports
that JDK 5 should work too.
Another way to make Eclipse run stable seems to be the setting of
certain Java properties for Eclipse. But I don't remember the details.

Regards
  mks

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-08-15 21:24:45 CEST

This is an archived mail posted to the Subclipse Users mailing list.