[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Blame (annotate) issues in subclipse 1.4.3

From: Gene Gorokhovsky <ggorokhovsky_at_apriori.com>
Date: Thu, 14 Aug 2008 15:26:44 -0400

-----Original Message-----
From: Mark Phippard [mailto:markphip_at_gmail.com]
Sent: Thursday, August 14, 2008 3:02 PM
To: users_at_subclipse.tigris.org
Subject: Re: [Subclipse-users] Blame (annotate) issues in subclipse
1.4.3

We actually do detect the error you get when using -g with a pre-1.5
server, and we then just re-issue the API without that option.

After talking to our sysadmin, I am told the server version is now 1.5.0
(r31699), but the repository itself has not been converted.

I have raised the issue on the core SVN user mailing list, but I am not
sure whether a separate issue also needs to be filed for subclipse.
Gene

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-08-14 21:26:56 CEST

This is an archived mail posted to the Subclipse Users mailing list.