[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse fails to install on Eclipse 3.4 RC5

From: Dean Schulze <dean_w_schulze_at_yahoo.com>
Date: Thu, 19 Jun 2008 10:44:45 -0700 (PDT)

I used the URL

http://subclipse.tigris.org/update_1.4.x

to install Subclipse into Eclipse 3.4 RC5 (test build 20080618-1010_eclipse-jee-ganymede-RC5-win32.win32.x86).  I selected only the required components.  I got the following error message

An error occurred while collecting items to be installed
  No repository found containing: org.tigris.subversion.subclipse.doc/osgi.bundle/1.3.0

Is this a problem on the sublcipse site, or is this something I should report against Eclipse?

I noticed the site download only contains the 1.0.6 version, so that probably isn't a workaround.
Received on 2008-06-19 19:44:56 CEST

This is an archived mail posted to the Subclipse Users mailing list.