[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.4 no longer caches the password for session?

From: SVN <sebbaz+svn_at_gmail.com>
Date: Thu, 19 Jun 2008 18:16:42 +0100

On 19/06/2008, Mark Phippard <markphip_at_gmail.com> wrote:
> On Thu, Jun 19, 2008 at 12:54 PM, SVN <sebbaz+svn_at_gmail.com> wrote:
> > I've just updated to Subclipse 1.4, and I'm now being prompted for the
> > password multiple times.
> >
> > Previously, I would only be asked once per session (I don't use Save
> > Password), which suited me fine.
> >
> > Now I get asked for every operation that requires a password, which is a pain.
> >
> > This is using JavaHL.
> >
> > I can't seem to change to SVNkit to see if this is also true - do I
> > need to download the SVNkit BETA in order to get SVNkit access?
>
>
> My guess is that you were using SVNKit before as JavaHL has always
> worked this way. SVNKit maintains a session cache for credentials.

Ah, thanks.

> You should be able to install SVNKit from our update site. Try again,
> I did fix something earlier related to Eclipse 3.4's new p2 system.
>
> I just installed it all in Eclipse 3.3 without problems.
>

OK, that has fixed things.

>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
> For additional commands, e-mail: users-help_at_subclipse.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-19 19:16:57 CEST

This is an archived mail posted to the Subclipse Users mailing list.