[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.2.1 crashes eclipse with JavaHL but not SVNKit

From: LUKE PLAMANN <laplamann_at_nglic.com>
Date: 2007-06-06 22:22:31 CEST

>>> "Mark Phippard" <markphip@gmail.com> 6/6/2007 3:06 PM >>>
On 6/6/07, LUKE PLAMANN <laplamann@nglic.com> wrote:
> Ah, ok, I think I understand now.
>
> I downloaded the "standard" Subversion 1.4.3, pointed APR_ICONV_PATH at its
> iconv directory, and Subclipse appears to be working properly.
>
> Now, just to make sure I understand this.
> - Subversion 1.4.3 for Apache 2.2 is built with Apache 2.2 and APR 1.2
> - Subversion 1.4.3 (standard) is built with Apache 2.0 and APR 0.9
> - Subclipse 1.2.1 is built with Apache 2.0 and APR 0.9
> - Apache 2.0/APR 0.9 is incompatible with Apache 2.2/APR 1.2
>
> So, I needed Apache 2.2.4, Subversion 1.4.3 (for apache 2.2.x), Subclipse
> 1.2.1, AND iconv from Subversion 1.4.3 (standard).
>
> Is that accurate?

Yes, that is it exactly.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/ 
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org 
For additional commands, e-mail: users-help@subclipse.tigris.org 
Fantastic! Thank you for your help!
 
-Luke
Received on Wed Jun 6 22:22:52 2007

This is an archived mail posted to the Subclipse Users mailing list.