[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Problems with installation on Eclispe 3.2.2

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-06-06 02:03:01 CEST

On 6/5/07, Pierre Thibault <pthibault33@yahoo.ca> wrote:

> I am unable to install Subclipse. When I select 'Subclipse' in the Updates
> dialog box of Eclipse, I have the fellowing message:
>
> Eclipse RCP Patch 3 for 3.2.2 (3.2.2.v20070507_322) requires feature
> "org.eclipse.rcp (3.2.2.r322_v20070104-8pcviKVqd8J7C1U)".
>
> I have Eclipse SDK Version: 3.2.2 Build id: M20070212-1330 (Ubuntu version:
> 3.2.2-0ubuntu3). I am running on Kubuntu 7.04.
>
> What can I do to solve this problem?

That would be an error in your current Eclipse configuration having
nothing to do with Subclipse. If you tried to install any plug-in via
the update manager you will find that you get the same error.

You can try running Eclipse with the -clean option. Also try checking
for updates. The Patch 3 was a recent update though.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Wed Jun 6 02:03:19 2007

This is an archived mail posted to the Subclipse Users mailing list.