[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] bug?

From: deno vichas <deno_at_syncopated.net>
Date: 2006-03-08 07:17:29 CET

i'm not sure what's the best way to sumbit a bug so i'm sending it here....

i keep getting the following message when trying to sync to my repo. i
just installed the newest version of subversion on server 2003, using
eclipse 3.1.1 on xp with the latest version of subclipse.

--
Problems reported while synchronizing SVNStatusSubscriber. 0 of 1
resources were synchronized.
  An error occurred synchronizing /dispatcher: Error getting status for
resource P/dispatcher org.tigris.subversion.javahl.ClientException:
Working copy not locked; this is probably a bug, please report
svn: Working copy 'C:\Documents and Settings\dvichas.AUTORETURN\My
Documents\eclipse\workspaces\dispatcher\build\classes' is missing or not
locked
    Error getting status for resource P/dispatcher
org.tigris.subversion.javahl.ClientException: Working copy not locked;
this is probably a bug, please report
svn: Working copy 'C:\Documents and Settings\dvichas.AUTORETURN\My
Documents\eclipse\workspaces\dispatcher\build\classes' is missing or not
locked
      org.tigris.subversion.javahl.ClientException: Working copy not
locked; this is probably a bug, please report
svn: Working copy 'C:\Documents and Settings\dvichas.AUTORETURN\My
Documents\eclipse\workspaces\dispatcher\build\classes' is missing or not
locked
--
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Wed Mar 8 09:06:40 2006

This is an archived mail posted to the Subclipse Users mailing list.