[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Unable to install

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-04-24 20:50:03 CEST

> So, Subclipse appears to have a dependency on the specific version of
> the org.eclipse.core.resources plugin that ships with Eclipse 3.0.

No it doesn't just look in the feature.xml file.

I recently ran into this issue with my install. In my case, I was having
the problem because I had installed the BIRT plugins. These plugins are
installed manually by copying into the plugins folder and does not have a
feature. This causes your Eclipse configuration to become invalid which
then blocks the install of any plugin that tries to do things the right
way.

It is not specific to BIRT, it would occur whenever plugins are manually
installed without a feature.

Eclipse 3.x is a lot more resilient about this then 2.x was, but it appears
that it still has a way to go.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Mon Apr 25 04:50:03 2005

This is an archived mail posted to the Subclipse Users mailing list.