[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [ANN] JavaSVN v0.8.8 - broke my working copies?

From: Hugo Visser <joegi_at_scene.nl>
Date: 2005-04-20 21:49:48 CEST

I'm on 3.0.2, and I'm not using JavaSVN but javahl. I've never installed
JavaSVN :) I've uninstalled subclipse I'm now trying to go back a few
versions but my guess is that something I've updated to Eclipse broke
subclipse, but I'm not sure. When I startup eclipse hangs for a moment,
the svn console gets focus and then the project is decorated empty, like
"project []".

Hugo

Alexander Kitaev wrote:
> What version of Eclipse do you use. I think that javasvn 0.8.8 lost
> compatiblity with Eclipse < 3.1 (I'm testing it with Eclipse 3.1M6).
>
> Alexander Kitaev.
>
>
>>-----Original Message-----
>>From: Hugo Visser [mailto:joegi@scene.nl]
>>Sent: Wednesday, April 20, 2005 9:19 PM
>>To: users@subclipse.tigris.org
>>Subject: Re: [ANN] JavaSVN v0.8.8 - broke my working copies?
>>
>>
>>Just wanted to add that the working copy seems okay. svn -v status
>>reports status as it should...same subversion on my laptop is
>>okay, I am
>>using another eclipse version on my laptop though...
>>
>>Hugo Visser wrote:
>>
>>>Hi,
>>>
>>>I've noticed the same thing today, my project isn't
>>
>>decorated anymore,
>>
>>>and some options like synchronize are grayed out. I'm using javahl
>>>however. I think this happened when I upgraded to
>>
>>subversion 0.9.30,
>>
>>>which I'm also using on my laptop (which is my work laptop
>>
>>that I use
>>
>>>svn with every day). I've tried eclipse -clean, a new
>>
>>workspace and even
>>
>>>a complete new eclipse install, but no to avail.
>>>
>>>I see no errors in the svn console what so ever. Any hints?
>>>
>>>Hugo
>>>
>>>Toby Thain wrote:
>>>
>>>
>>>>On 19-Apr-05, at 1:12 PM, Alexander Kitaev wrote:
>>>>
>>>>
>>>>>Hello All,
>>>>>
>>>>>JavaSVN v0.8.8 is available for download at the web site
>>>>>http://tmate.org/svn/ and via eclipse update manager (use
>>>>>http://tmate.org/svn/ as update site location).
>>>>
>>>>
>>>>
>>>>
>>>>Alexander
>>>>
>>>>After I upgraded, my working copies (C/C++) ceased to be
>>
>>recognised
>>
>>>>as
>>>>such (no badges, no rev/date/committer titles in browser view).
>>>>Subclipse 0.9.30.
>>>>
>>>>Toby
>>>>
>>>>
>>>>
>>
>>---------------------------------------------------------------------
>>
>>>>To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
>>>>For additional commands, e-mail: users-help@subclipse.tigris.org
>>>>
>>>>
>>>
>>>
>>---------------------------------------------------------------------
>>
>>>To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
>>>For additional commands, e-mail: users-help@subclipse.tigris.org
>>>
>>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
>>For additional commands, e-mail: users-help@subclipse.tigris.org
>>
>>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>
Received on Thu Apr 21 05:49:48 2005

This is an archived mail posted to the Subclipse Users mailing list.