[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [ANN] JavaSVN v0.8.8 - broke my working copies?

From: Hugo Visser <joegi_at_scene.nl>
Date: 2005-04-20 21:18:31 CEST

Just wanted to add that the working copy seems okay. svn -v status
reports status as it should...same subversion on my laptop is okay, I am
using another eclipse version on my laptop though...

Hugo Visser wrote:
> Hi,
>
> I've noticed the same thing today, my project isn't decorated anymore,
> and some options like synchronize are grayed out. I'm using javahl
> however. I think this happened when I upgraded to subversion 0.9.30,
> which I'm also using on my laptop (which is my work laptop that I use
> svn with every day). I've tried eclipse -clean, a new workspace and even
> a complete new eclipse install, but no to avail.
>
> I see no errors in the svn console what so ever. Any hints?
>
> Hugo
>
> Toby Thain wrote:
>
>>
>> On 19-Apr-05, at 1:12 PM, Alexander Kitaev wrote:
>>
>>> Hello All,
>>>
>>> JavaSVN v0.8.8 is available for download at the web site
>>> http://tmate.org/svn/ and via eclipse update manager (use
>>> http://tmate.org/svn/ as update site location).
>>
>>
>>
>>
>> Alexander
>>
>> After I upgraded, my working copies (C/C++) ceased to be recognised as
>> such (no badges, no rev/date/committer titles in browser view).
>> Subclipse 0.9.30.
>>
>> Toby
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
>> For additional commands, e-mail: users-help@subclipse.tigris.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>
Received on Thu Apr 21 05:18:31 2005

This is an archived mail posted to the Subclipse Users mailing list.