[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Eclipse and Subclipse versions

From: Gerco Ballintijn <gerco_at_cwi.nl>
Date: 2004-04-20 23:41:40 CEST

CÚdric Chabanois wrote:
>
> The trunk is for eclipse 2.1.*
>
> You cannot compile trunk using eclipse-3M7. You need eclipse 2.1.3
>
> If you want to compile the plugin using eclipse-3M7, you need to
> checkout http://svn.collab.net/repos/subclipse/branches/subclipse-3/
>

As indicated earlier, the 3M7 subclipse-3 combo worked fine with me.
So, I downloaded eclipse 2.1.3 and tried the subclipse trunk again.
I still have plugin library mismatches, which I fixed manually.

However, I still get a "Warning: Cannot resolve plug-in dependency" on
        org.apache.xerces,
        org.eclipse.core.resources,
        org.eclipse.team.core,
        org.eclipse.ui,

and a "Warning: Unknown extension point" on
        org.eclipse.core.resources.markers,
        org.eclipse.core.resources.markers,
        org.eclipse.core.runtime.urlHandlers,
        org.eclipse.team.core.repository.

Is this version btw compatible with Linux? Or should I just focus my
efforts solely on 3M7?

                                Gerco.

PS: It might be useful if the web site included some info on the
        repository layout, not just the URL.
Received on Wed Apr 21 07:41:40 2004

This is an archived mail posted to the Subclipse Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.