[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Eclipse and Subclipse versions

From: CÚdric Chabanois <cchabanois_at_no-log.org>
Date: 2004-04-20 22:56:19 CEST

The trunk is for eclipse 2.1.*

You cannot compile trunk using eclipse-3M7. You need eclipse 2.1.3

If you want to compile the plugin using eclipse-3M7, you need to
checkout http://svn.collab.net/repos/subclipse/branches/subclipse-3/

CÚdric

> CÚdric Chabanois wrote:
>
>>
>> What are the errors you got ?
>>
>
> Well, for instance, when using eclipse-3M7, a straight "checkout
> as project" from
>
> http://svn.collab.net/repos/subclipse/trunk/subclipse/core
>
> results in various messages about libraries missing. These concern
> 2.[12].* libraries that are now at 3.0.0. Removing the libraries
> from the build path and adding the "plugin dependencies" libraries
> looses these messages, but now I get various compiler errors about
> abstract methods not being implemented (in RemoteFile and RemoteFolder)
> and one about a unreachable catch block (in SVNWorkspaceRoot).
>
> Gerco.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>
Received on Wed Apr 21 06:56:19 2004

This is an archived mail posted to the Subclipse Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.