[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-dev] Problem installing subclipse 1.6.9-3 in eclipse 3.5

From: Senthil Kumaran S <senthil_at_collab.net>
Date: Wed, 17 Mar 2010 15:06:45 +0530

Hi,

I was installing subclipse in Debian lenny with openjdk-6 just fine all these
days. But recently my installations started failing with errors, one such is
the following:

<snip>
An error occurred during the
org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust phase.
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust,
operand=, action=). Cannot connect to keystore. Uninitialized keystore
</snip>

After googling around I found that this will be solved by using sun's jdk, as
per - http://www.eclipseproject.de/modules.php?name=Forums&file=viewtopic&t=6289

FYI. Thank You.

-- 
Senthil Kumaran S
http://www.stylesen.org/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1043&dsMessageId=2461002
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subclipse.tigris.org].
Received on 2010-03-17 13:24:47 CET

This is an archived mail posted to the Subclipse Dev mailing list.