[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Eclipse 3.1/3.2 Support

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-05-23 22:20:20 CEST

Eugene Kuleshov <eu@md.pp.ru> wrote on 05/23/2006 04:17:16 PM:

> Why do you think it is an Eclipse issue and not something Subclipse
> is doing wrong when creating patch?
> Most of the time when applying Subclipse patches you need to remove
> leading path sections in order to get matching to work.

The patch is produced by Subversion and I am very confident that they are
on spec with the unified diff format. Also, SVN patches, including this
one, apply fine with previous Eclipse releases. Also, Eclipse landed a
brand new Apply Patch wizard in the last milestone release of 3.2.

In this case, it just will not apply the new files at all. The changes to
the other files are fine.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Tue May 23 22:20:27 2006

This is an archived mail posted to the Subclipse Dev mailing list.