[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] subclipse rpm

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-04-28 18:08:32 CEST

Andrew Vaughan <ajv-lists@netspace.net.au> wrote on 04/28/2006 11:59:53
AM:

> In Debian the svnjavahl.jar should be removed from subclipse, subclipse
> should use the svn-javahl.jar from the subversion packages. (Only one
> package should ship a library, so (hopefully) only one package needs to
be
> rebuilt to fix a security bug).

Does Debian handle the Subclipse requirement of Subversion 1.3 in this
scenario?

Doesn't this require someone that wants to use JavaSVN to install
Subversion anyway?

How does the JavaHL JAR file get into the plugin.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Fri Apr 28 18:08:40 2006

This is an archived mail posted to the Subclipse Dev mailing list.