[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Is there and issue with directories named 'tags'?

From: Denny Valliant <valliant_at_unm.edu>
Date: 2005-11-12 01:42:19 CET

Yuppers, I get the same behavior. Dunno if it's expected or not, I
haven't read the docs or searched through the code for what is happening.

I do get the same thing tho. I'm running on the latest sources from the
repository.

-meagain ╗

Denny Valliant wrote:

> Wendell Beckwith wrote:
>
>> We have several directories for jsp tags and when we add these
>> directories to subversion, we get the icons indicating that the items
>> are under source control, for everything except the directories that
>> are named tags. To get the icons to show up fro these directories we
>> have to completely recheck out the project. Do I need to open an
>> issue for this?
>
>
> I'm not sure if it's the same thing, but if you accidentally copied
> the .svn folder of a direcotry that was already versioned, you won't
> be creating a copy in the normal sense. You need to execute a SVN copy
> in that case. Or you can delete the existing .svn folder, and they
> will be added as new, unversioned resources (you will lose any history
> associated with the files).
>
> That is, of course, if that is the problem. I haven't run into this
> problem, but I don't know if I have any dirs named "tags", but I
> suspect other's whould, and would comment, so I'd check the above
> scenario. When i get up and going i'll check and verify.
>
> :D
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: dev-help@subclipse.tigris.org
>
Received on Sat Nov 12 11:42:19 2005

This is an archived mail posted to the Subclipse Dev mailing list.