[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] AW: Subclipse 0.9.37 Released

From: Mark Phippard <markp_at_softlanding.com>
Date: 2005-11-03 22:28:26 CET

"Stefan Kiendl" <stefan.kiendl@gmx.net> wrote on 11/03/2005 04:10:50 PM:

> This problem also persists:
>
> Error 2005-11-03 21:50:10.139 While loading class
> "org.tigris.subversion.subclipse.ui.console.SVNOutputConsole$2", thread
> "main" timed out waiting (5000ms) for thread "Worker-1" to finish
starting
> bundle "org.tigris.subversion.subclipse.ui". To avoid deadlock, thread
> "main" is proceeding but
> "org.tigris.subversion.subclipse.ui.console.SVNOutputConsole$2" may not
be
> fully initialized.

Please start new messages if you have a new topic to discuss.

This is not a problem, it is a message that gets logged in the error log
but has no known side effects. My best guess is that it just takes our
plugin longer to initialize the client adapters then Eclipse wants to
wait. I found that if I changed code around in the SVNOutputConsole then
it just moved the same problem to some place else.

If anyone knows a way to tell Eclipse to give us more time, or to do
something else, please let me know.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Fri Nov 4 08:28:26 2005

This is an archived mail posted to the Subclipse Dev mailing list.