[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] SOS! Re: [Subclipse-dev] SvnAnt 1.0.0 RC1 up for testing

From: Madan U Sreenivasan <madan_at_collab.net>
Date: 2005-07-06 17:28:12 CEST

Hi,

   Looks like the Failures are due to some leftover older installation
of svnclientadapter.jar on my machine. It was my carelessness. sorry.

   With the rc1 jar, Failure 2 does not occur ( or so it looks ).

   However, I would appreciate it if someone else who has done a round
of windows testing confirms that the below message doesnt occur during
testCheckout test.
      [svn] WARNING: Can't find a svn action for svn output line : A
E:\svnant-1.0.0-rc1\svnant-1.0.0-rc1\test\svn\workingcopy\tags\README

Thanks, and apologize for the wrong SOS!

Regards,
Madan.

On Wed, 2005-07-06 at 13:32, Madan U Sreenivasan wrote:
> On Wed, 2005-07-06 at 11:51, Madan U Sreenivasan wrote:
> > Windows rc1 testing gives some errors
> ^^^^^^
> My bad.... the reported issues on windows are test failure and warning
> displays....sorry about the confusion
> >
> > Failure 1 :
> > testKeywords fails with the following message
> > propget svn:keywords
> > E:\svnant-1.0.0-rc1\svnant-1.0.0-rc1\test\svn\workingcopy\keywordsTest\file.txt --username rajeswari --password ******* --non-interactive
> > propset svn:keywords E:\svnant-1.0.0-rc1\svnant-1.0.0-rc1\test\svn\workingcopy\keywordsTest\file.txt --username rajeswari --password ******* --non-interactive
> > svn: Explicit target required ('E:\svnant-1.0.0-rc1\svnant-1.0.0-rc1\test\svn\workingcopy\keywordsTest\file.txt' interpreted as prop value)
> >
> > I thot this was a problem with the test case ( not giving a
> > deliberate empty string for the property value). But strange it
> > works on linux. So am not sure.
> >
> > Failure 2 :
> > Warning messages displayed on checkout ( maybe there in others too, but
> > I dunno for sure ). I guess this is because of some changes in the svn
> > error messages in 1.2 ( or sometime before that ). I would try to send
> > out a patch fixing this in some time.
> >
> > My question is : Can we fix these changes before officiating the release
> > of svnant 1.0. I think the second failure esp. is a must fix for
> > something like 1.0 that claims to be compliant with svn 1.2.
> >
> > Pl. let me know.
> >
> > Regards,
> > Madan.
> >
> >
> > On Wed, 2005-06-22 at 22:56, Daniel L. Rall wrote:
> > > I've uploaded release candidate 1 of SvnAnt 1.0.0 to the web site for
> > > testing. If no one finds any problems, I'll issue a "press
> > > release" (heh) announcing the release.
> > >
> > > http://subclipse.tigris.org/servlets/ProjectDocumentList?folderID=1731
> > >
> > > - Dan
> > >
> > > p.s. Do we have any usual verbiage for release announcements?
> > >
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
> > > For additional commands, e-mail: dev-help@subclipse.tigris.org
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
> > For additional commands, e-mail: dev-help@subclipse.tigris.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Thu Jul 7 01:28:12 2005

This is an archived mail posted to the Subclipse Dev mailing list.