Re: Checkpointing v1 design
From: Branko Čibej <brane_at_apache.org>
Date: Fri, 3 Nov 2017 19:39:51 +0100
On 03.11.2017 15:54, Julian Foad wrote:
The main issue I have with this is that "checkpoint" is not a verb. (I
How about 'save' (to create a savepoint) and 'restore' instead?
As to why I'm nitpicking at this point: whatever we choose will be
This is an archived mail posted to the Subversion Dev mailing list.