RE: [PATCH] change of variable name: 'diff_cmd_baton' to 'dwi' in subversion/libsvn_client/diff.c
> -----Original Message-----
> From: Gabriela Gibson [mailto:gabriela.gibson_at_gmail.com]
> Sent: donderdag 12 juni 2014 00:39
> To: Subversion Development
> Subject: [PATCH] change of variable name: 'diff_cmd_baton' to 'dwi' in
> Whilst rooting around, I saw that the local variable 'diff_cmd_baton'
> was changed to the type diff_writer_into_t and in most other placed had
> the name 'dwi'.
> I changed all the local instances in subversion/libsvn_client/diff.c to
> match the new naming scheme.
> Change all occurrences of 'diff_cmd_baton' to 'dwi'.
> * subversion/libsvn_client/diff.c
> (svn_client_diff_peg6): changed local variable diff_cmd_baton to
> dwi throughout.
Feel free to commit this patch with the addition of
Approved by: rhuijben
I just checked trunk/COMMITTERS and found that you aren't in there.
Can you add yourself as partial committer for gtest in a separate commit?
Received on 2014-06-12 10:01:48 CEST
This is an archived mail posted to the Subversion Dev