Re: API review: "repository relative URL" or "relative repository URL"
From: Julian Foad <julianfoad_at_btopenworld.com>
Date: Tue, 19 Mar 2013 20:38:38 +0000 (GMT)
C. Michael Pilato wrote:
> svn_path.h added two new APIs since 1.7.x, svn_path_is_repos_relative_url()
I had a hand in their creation, and I call them "repository-relative URLs".
This is an archived mail posted to the Subversion Dev mailing list.