Re: svn commit: r1375675 - in /subversion/trunk/subversion: include/svn_repos.h libsvn_repos/fs-wrap.c libsvn_repos/hooks.c libsvn_repos/repos.c libsvn_repos/repos.h tests/cmdline/commit_tests.py tests/cmdline/svntest/actions.py
From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Tue, 21 Aug 2012 14:09:33 -0400
On 08/21/2012 01:54 PM, Blair Zajac wrote:
That's correct. Well, not before *any* modifications are made. The
> Calling this "init" isn't self documenting, it's not clear where in the
I agree that the name isn't ideal.
> Calling this "post-create", "post-txn-create" would be a clearer name. Given
I actually considered using "post-create-txn" and renaming "start-commit" to
Any thoughts on that?
-- C. Michael Pilato <cmpilato_at_collab.net> CollabNet <> www.collab.net <> Enterprise Cloud Development
This is an archived mail posted to the Subversion Dev mailing list.