[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: predecessor count for the root node-revision is wrong message

From: Daniel Shahaf <danielsh_at_elego.de>
Date: Tue, 20 Mar 2012 00:49:06 +0200

Jason Wong wrote on Mon, Mar 19, 2012 at 15:34:53 -0700:
> On Mon, Mar 19, 2012 at 1:56 PM, Daniel Shahaf <danielsh_at_elego.de> wrote:
> > Jason Wong wrote on Mon, Mar 19, 2012 at 13:41:19 -0700:
> >> Hello Daniel, Philip.
> >>
> >> I have been following the thread: "#4129 is reproducible Re:
> >> predecessor count for the root node-revision is wrong message".
> >> It looks like you all have it figured out now. Good job.
> >>
> >> Do you need any more information from me at this point? Thanks.
> >>
> >
> > Thanks Jason.  It would be useful if you could confirm that you do not
> > run into the error after rebuilding the server with r1302399 and
> > r1302613 applied.  (If you run the test suite, apply r1302539 and
> > r1302591 too.)  These revisions constitute the fix which is nominated
> > for inclusion in 1.6.18 and 1.7.5; see ^/subversion/branches/1.7.x/STATUS.
> >
>
> Hi Daniel.
>
> The developer who built the svn client is away and will probably not be back
> until later this week. What is your ETA for 1.7.5? Just wondering if that would
> released before the developer I have is back.
>

The time until 1.7.5 is counted in weeks, and 1.6.18 is scheduled to be
released next week.

> Thanks.
>
> Jason
>
> > Cheers,
> >
> > Daniel
> >
> >> Jason Wong.
Received on 2012-03-19 23:49:54 CET

This is an archived mail posted to the Subversion Dev mailing list.