[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: buildbot failure in ASF Buildbot on svn-x64-ubuntu-gcc

From: Hyrum K Wright <hyrum.wright_at_wandisco.com>
Date: Tue, 28 Feb 2012 07:33:07 -0600

Update: now the swig-py build is failing. :(

It looks like the generated code isn't pulling in a required header
file or something, which causes the bindings build to fail with swig
2.0.4. I've temporarily disabled the python bindings on that bot to
get stuff running again.

-Hyrum

On Mon, Feb 27, 2012 at 10:32 PM, Hyrum K Wright
<hyrum.wright_at_wandisco.com> wrote:
> Yep.  The script should now point to the correct JDK location.
>
> -Hyrum
>
> On Mon, Feb 27, 2012 at 10:02 PM, Greg Stein <gstein_at_gmail.com> wrote:
>> Looks like some Java change on the build save?
>>
>> On Mon, Feb 27, 2012 at 18:03,  <buildbot_at_apache.org> wrote:
>>> The Buildbot has detected a new failure on builder svn-x64-ubuntu-gcc while building ASF Buildbot.
>>> Full details are available at:
>>>  http://ci.apache.org/builders/svn-x64-ubuntu-gcc/builds/4452
>>>
>>> Buildbot URL: http://ci.apache.org/
>>>
>>> Buildslave for this Build: svn-x64-ubuntu
>>>
>>> Build Reason: scheduler
>>> Build Source Stamp: [branch subversion/trunk] 1294364
>>> Blamelist: gstein,philip
>>>
>>> BUILD FAILED: failed Build
>>>
>>> sincerely,
>>>  -The Buildbot
>>>
>>>
>>>
>
>
>
> --
>
> uberSVN: Apache Subversion Made Easy
> http://www.uberSVN.com/

-- 
uberSVN: Apache Subversion Made Easy
http://www.uberSVN.com/
Received on 2012-02-28 14:33:41 CET

This is an archived mail posted to the Subversion Dev mailing list.