[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r1239553 - in /subversion/trunk/subversion: include/svn_client.h libsvn_client/deprecated.c libsvn_client/diff.c svn/cl.h svn/diff-cmd.c svn/log-cmd.c svn/main.c

From: Stefan Sperling <stsp_at_elego.de>
Date: Thu, 2 Feb 2012 14:33:13 +0100

On Thu, Feb 02, 2012 at 07:13:46AM -0600, Hyrum K Wright wrote:
> Bikeshed: since the fact that we are using diff is implied by the
> subcommand, would it be reasonable to use a more generic option name,
> such as '--ignore-props' instead of '--no-diff-properties'. It is
> shorter firstly, and second it could be reused for other options, such
> as log, or event commit.
> I agree about the utility of the feature in general.

The name was based on --no-diff-deleted.
I agree that --ignore-props would be good, too.
Received on 2012-02-02 14:33:50 CET

This is an archived mail posted to the Subversion Dev mailing list.