[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_error_t *make_foo(svn_foo_t **foo_p, apr_pool_t *result, apr_pool_t *scratch);

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Tue, 13 Sep 2011 17:29:11 +0300

Bert Huijben wrote on Tue, Sep 13, 2011 at 16:07:33 +0200:
> I think it hurts readability of patches.

I assumed we'd get used to those names, much like all variables called
'props' are hashes mapping const char * keys to svn_string_t * values,
all variables called 'ffd' are of type fs_fs_data_t *, all variables
called 'status' are apr_status_t...
Received on 2011-09-13 16:29:54 CEST

This is an archived mail posted to the Subversion Dev mailing list.