[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Issue 3093] svn_ra_neon__get_dir returns wrong directory set with public URL

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Tue, 16 Aug 2011 17:37:04 +0300

danielsh_at_tigris.org wrote on Tue, Aug 16, 2011 at 07:25:44 -0700:
> http://subversion.tigris.org/issues/show_bug.cgi?id=3093
>
>
>
> User danielsh changed the following:
>
> What |Old value |New value
> ================================================================================
> Status|NEW |RESOLVED
> --------------------------------------------------------------------------------
> Resolution| |FIXED
> --------------------------------------------------------------------------------
> Target milestone|1.7-consider |1.7.0
> --------------------------------------------------------------------------------
>
>
>
>
> ------- Additional comments from danielsh_at_tigris.org Tue Aug 16 07:25:44 -0700 2011 -------
> Marking FIXED; reopen if you disagree.

Just to clarify: if someone wants to reopen this, I'll view this as an
instance of ordinary routing (like the "Revert changes that break my
build" policy). The reason I'm marking this FIXED now --- rather than
wait a day, see no objections, and mark it FIXED then --- is that the
second way means I have to add an entry to my TODO list...
Received on 2011-08-16 16:37:47 CEST

This is an archived mail posted to the Subversion Dev mailing list.