Re: svn commit: r1031114 - /subversion/trunk/subversion/include/svn_client.h
On 11/04/2010 02:11 PM, Hyrum K. Wright wrote:
> On Thu, Nov 4, 2010 at 1:05 PM, <cmpilato_at_apache.org> wrote:
>> Author: cmpilato
>> Date: Thu Nov 4 18:05:41 2010
>> New Revision: 1031114
>> URL: http://svn.apache.org/viewvc?rev=1031114&view=rev
>> Avoid 'swig-py' build warnings of this variety:
>> 'from' is a python keyword, renaming to '_from'
>> * subversion/include/svn_client.h
>> (svn_client_relocate2, svn_client_relocate): Respectfully rename
>> 'from' and 'to' from 'from' and 'to' to 'from_prefix' and
>> 'to_prefix', respectively.
>> (svn_client_export5, svn_client_export4, svn_client_export3,
>> svn_client_export2, svn_client_export): Rename 'from' and 'to' to
>> 'from_path_or_url' and 'to_path', respectively.
> In the interests of consistency, should this change also be made in
> the actual function definitions?
C. Michael Pilato <cmpilato_at_collab.net>
CollabNet <> www.collab.net <> Distributed Development On Demand
Received on 2010-11-04 22:47:21 CET
This is an archived mail posted to the Subversion Dev