[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Terminology (was: [PATCH 3/3] atomic-revprop: Signal the error as a HTTP status code)

From: 'Daniel Shahaf' <d.s_at_daniel.shahaf.name>
Date: Mon, 20 Sep 2010 12:58:02 +0200

Bert Huijben wrote on Mon, Sep 20, 2010 at 12:17:12 +0200:
> I think 'SVN_ERR_BAD_OLD_VALUE' could use a better/more generic name though.
> ('Old value' is only valid in the specific function context. Maybe extend
> this to something more like this 'precondition failed')

In the interest of moving forward I've committed it already with its
current macro name and default message, but we could rename the error
code or the message in a followup commit.

"Nominated value"? "Prevalue"? "BASE value"? "Entry value"?
Received on 2010-09-20 12:59:12 CEST

This is an archived mail posted to the Subversion Dev mailing list.