[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r979282 - in /subversion/trunk/subversion/svnrdump: dump_editor.c dump_editor.h load_editor.c load_editor.h svnrdump.c

From: Daniel Shahaf <d.s_at_daniel.shahaf.name>
Date: Fri, 6 Aug 2010 20:04:56 +0300

I don't see a reason not to adhere to the naming conventions from the start.

It's easier to write correct code once than to write buggy code and then
correct it... (this theme is strong on my mind after reading through Bert's
commit diffs last night)

Ramkumar Ramachandra wrote on Fri, Aug 06, 2010 at 22:30:34 +0530:
> Hi Hyrum,
> Hyrum K. Wright writes:
> > I don't think that "easy of typing into the debugger" should be a
> > primary qualification for API naming conventions...
> Hehe, ofcourse. I just meant to say that I'll save the formal naming
> until I get past the point where the program can go a few seconds
> without segfaulting :)
> -- Ram
Received on 2010-08-06 19:07:16 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.