[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r979282 - in /subversion/trunk/subversion/svnrdump: dump_editor.c dump_editor.h load_editor.c load_editor.h svnrdump.c

From: Ramkumar Ramachandra <artagnon_at_gmail.com>
Date: Fri, 6 Aug 2010 22:30:34 +0530

Hi Hyrum,

Hyrum K. Wright writes:
> I don't think that "easy of typing into the debugger" should be a
> primary qualification for API naming conventions...

Hehe, ofcourse. I just meant to say that I'll save the formal naming
until I get past the point where the program can go a few seconds
without segfaulting :)

-- Ram
Received on 2010-08-06 19:02:36 CEST

This is an archived mail posted to the Subversion Dev mailing list.