[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Ruby bindings don't work with 1.9 + patch

From: Joe Swatosh <joe.swatosh_at_gmail.com>
Date: Thu, 24 Jun 2010 20:02:48 -0700

On Thu, Jun 24, 2010 at 4:15 AM, Hyrum K. Wright
<hyrum_wright_at_mail.utexas.edu> wrote:
> Applied in r957507.  I noticed the patch was against 1.6.12, but it
> applied cleanly to trunk.  In the future, please make patches against
> trunk (and hopefully include a log message).
>
> Should this be backported to the 1.6.x branch?
>
> Cheers,
> -Hyrum
>

Thanks Joe and Hyrum,

I'm working on getting the bindings to build 1.8.7 on mingw, so I'm
completely distracted and barely keeping up with the list....

--
Joe Swatosh
Received on 2010-06-25 05:03:25 CEST

This is an archived mail posted to the Subversion Dev mailing list.