[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Ruby bindings don't work with 1.9 + patch

From: Bert Huijben <bert_at_qqmail.nl>
Date: Wed, 23 Jun 2010 09:25:56 +0200

> -----Original Message-----
> From: Joe Rozner [mailto:joe_at_deadbytes.net]
> Sent: woensdag 23 juni 2010 5:43
> To: dev_at_subversion.apache.org
> Subject: Ruby bindings don't work with 1.9 + patch
>
> The ruby bindings were having issues being used with Ruby 1.9 due to
> changes in the case syntax. Here is a patch file that fixes the issue.
>
> Joe Rozner
> joe_at_deadbytes.net

        Hi Joe,

Your patch didn't reach the list. Can you try resending your patch?
(Possibly with a .txt extension)

I can't check your patch now to check if it has one, but adding a log
message to your patch (either in the patch file or in the mail) makes
reviewing much easier.

Thanks,
        Bert
Received on 2010-06-23 09:26:50 CEST

This is an archived mail posted to the Subversion Dev mailing list.