[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r931559 - in /subversion/trunk/subversion: include/svn_fs.h libsvn_fs_base/fs.c libsvn_fs_fs/fs_fs.c svnadmin/main.c

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Thu, 08 Apr 2010 14:15:21 -0400

Greg Stein wrote:
> On Wed, Apr 7, 2010 at 10:08, <cmpilato_at_apache.org> wrote:
>> Author: cmpilato
>> Date: Wed Apr 7 14:08:12 2010
>> New Revision: 931559
>>
>> URL: http://svn.apache.org/viewvc?rev=931559&view=rev
>> Log:
>> Add a --pre-1.7-compatible option to 'svnadmin create', with support
>> for such in the repository and filesystem layers.
>
> Isn't this a misnomer? That flag makes it compatible with 1.6, and ONLY 1.6.

No, a 1.6 repository is still compatible with 1.7 (and 1.8, and 1.9...).

-- 
C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Received on 2010-04-08 20:16:00 CEST

This is an archived mail posted to the Subversion Dev mailing list.