[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] avoid loggy SEGV

From: Hyrum K. Wright <hyrum_at_hyrumwright.org>
Date: Thu, 17 Sep 2009 14:52:12 -0500

On Sep 17, 2009, at 2:50 PM, Stefan Sperling wrote:

> On Thu, Sep 17, 2009 at 02:40:16PM -0500, Hyrum K. Wright wrote:
>> On Sep 17, 2009, at 2:34 PM, Stefan Sperling wrote:
>>> . o O (maybe this variable should be called "loggy_path"?)
>> Can't do that. The name of the enclosing function is loggy_path().
> The enclosing function could use a verb in its name, like
> paint_loggy_path_blue() or whatever the colour of today's bikeshed is.

Or we could just get rid of loggy entirely (but still include the fix
until such time) :)


Received on 2009-09-17 21:52:17 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.