[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[PATCH] Give the svn_wc_diff_callbacks*_t wrappers more descriptive names [Was: Mismatched backwards compat callbacks in libsvn_wc]

From: Роман Донченко <DXDragon_at_yandex.ru>
Date: Sat, 11 Jul 2009 00:08:47 +0400

Роман Донченко <DXDragon_at_yandex.ru> писал в своём письме Fri, 03 Jul 2009
01:06:23 +0400:

> [[[
> Give the svn_wc_diff_callbacks*_t wrappers more descriptive names.
>
> * subversion/libsvn_wc/deprecated.c: rename callbacks*_wrapper_baton to
> diff_callbacks*_wrapper_baton, callbacks*_wrapper to
> diff_callbacks*_wrapper and the wrapper functions to
> wrap_?to*_<basename>.
> ]]]

Ping. This patch submission has received no comments.

(Yeah, it's not my job to say that... but it's still true. ;=])

Thank you for helping us help you help us all,
Roman.

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2370140
Received on 2009-07-10 22:09:31 CEST

This is an archived mail posted to the Subversion Dev mailing list.