[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Swig-rb binding build broken

From: Joe Swatosh <joe.swatosh_at_gmail.com>
Date: Tue, 23 Dec 2008 14:01:58 -0800

Hi

On Tue, Dec 23, 2008 at 1:36 PM, Hyrum K. Wright
<hyrum_wright_at_mail.utexas.edu> wrote:
> Stefan Sperling wrote:
>> On Tue, Dec 23, 2008 at 01:31:39PM -0600, Hyrum K. Wright wrote:
>>> Can anybody else replicate this?
>>
>> Yes, me (see below).
>
> Well, it's good(?) to know that at least it isn't just me. :/
>
>> I've reported the problem before:
>> http://subversion.tigris.org/ds/viewMessage.do?dsMessageId=979063&dsForumId=462
>> (You need to download the "attachment" which was really the
>> body of my message:
>> http://subversion.tigris.org/ds/getDSMessageAttachment.do/attachment-1270284?dsForumId=462&dsMessageId=979063&dsAttachmentId=1270284&dsAttachmentMime=message/rfc822
>> )
>>
>>> Is it easily solvable?
>>
>> No idea :(
>
> That's unfortunate, since this is a blocker for the 1.6.x branch.
>
>> Below is the error I'm currently seeing, with svn trunk WC uniformly at r34903,
>> and:
>> $ ruby --version
>> ruby 1.8.6 (2008-08-11 patchlevel 287) [i386-openbsd4.4]
>> $ swig -version
>> SWIG Version 1.3.36
>>

Sorry, kou is your guy for *nix related questions. I _think_ I've
heard that there are problems building Ruby with 64 bits, so maybe
it's not suprising Hyrum is having problems building a Ruby
"extension?" Not sure about Stefan (which is why I didn't reply when
he posted before).

--
Joe
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=990994
Received on 2008-12-23 23:03:10 CET

This is an archived mail posted to the Subversion Dev mailing list.