[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] bug(let) in mod_dav_svn: Cannot navigate from repository top to repository list when SVNListParentPath is on.

From: Jan Nijtmans <nijtmans_at_tigris.org>
Date: Thu, 23 Oct 2008 13:47:10 +0200

2008/10/22 Neels J Hofmeyr <neels_at_elego.de>:
> Jan, how do you build and test mod_dav_svn (./configure options and stuff)?

Well, I did it on a machine (some ubuntu Linux) which already had apache
installed. Now I am on a different project, and I don't have access to this
machine any more. Further on, I tested the patch on an older svn 1.4,
not on the latest sources.

So, I hope someelse who has a setup can very that it still compiles fine
(it did back then!). I could try to set up an enviroment, but I would have
to start from scratch as well. I'll start with it, and report it when I have
something running.

> I'm being a bit overcautious -- but I at least want to compile something
> before I check it in. Sorry again for making you wait so long...

It doesn't matter. I hope it will make it before the 1.6 branch.

Regards,
          Jan Nijtmans

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-10-23 13:47:26 CEST

This is an archived mail posted to the Subversion Dev mailing list.