[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] Officially drop support for Windows '9X and NT 4.0 with Subversion 1.6

From: Norbert Unterberg <nunterberg_at_gmail.com>
Date: Fri, 19 Sep 2008 08:30:55 +0200

2008/9/17 Ivan Zhakov <chemodax_at_gmail.com>:
> On Wed, Sep 17, 2008 at 6:10 PM, Bert Huijben <B.Huijben_at_competence.biz> wrote:
>>
>> Why don't we document Subversion 1.6 to require at least Windows 2000?
>>
> I'm +1 to drop support for Window 9x and NT 4.0, but to keep
> supporting Windows 2000.
> My arguments:
> - Windows 9x and NT 4.0 officially unsupported by Microsoft for more
> than two years.
> - Most Windows binaries packages and clients does not support Windows
> 9x and NT 4.0

What compiler was used to build the windows version of Subversion?
Because Visual Studio 2008 dropped support for Windows 9x and NT, too.
VS2008 is no longer able to generate executables that run on WIndows
9x/NT.

Norbert

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-09-19 08:31:13 CEST

This is an archived mail posted to the Subversion Dev mailing list.