[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [RFC] Officially drop support for Windows '9X and NT 4.0 with Subversion 1.6

From: Ivan Zhakov <chemodax_at_gmail.com>
Date: Thu, 18 Sep 2008 01:17:10 +0400

On Wed, Sep 17, 2008 at 6:10 PM, Bert Huijben <B.Huijben_at_competence.biz> wrote:
>
> Why don't we document Subversion 1.6 to require at least Windows 2000?
>
I'm +1 to drop support for Window 9x and NT 4.0, but to keep
supporting Windows 2000.
My arguments:
- Windows 9x and NT 4.0 officially unsupported by Microsoft for more
than two years.
- Most Windows binaries packages and clients does not support Windows
9x and NT 4.0
  (VisualSVN and TortoiseSVN for example)
- Most recent posts in users@ mailing about Windows 9x and NT 4.0 are
also more than two
  years old.

-- 
Ivan Zhakov
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-09-17 23:17:24 CEST

This is an archived mail posted to the Subversion Dev mailing list.