[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] use file name for #define guard

From: Kouhei Sutou <kou_at_cozmixng.org>
Date: Sun, 25 May 2008 11:03:52 +0900 (JST)


In <alpine.WNT.1.10.0805241235230.3496_at_DANIELPC>
  "Re: [PATCH] use file name for #define guard" on Sat, 24 May 2008 12:37:10 +0300 (Jerusalem Daylight Time),
  Daniel Shahaf <d.s_at_daniel.shahaf.co.il> wrote:

> > I noticed a small confusing name in svn_auth_dso.h.
> >
> +1, but you're a full committer now! :)

I've committed in r31433.


To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-05-25 04:04:13 CEST

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.