[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cannot build packages on either trunk or branches/2.2

From: Karl Fogel <kfogel_at_red-bean.com>
Date: Sat, 22 Mar 2008 11:23:10 -0400

John Peacock <john.peacock_at_messagesystems.com> writes:
> I'm trying to write a couple of instacluster tests and I suddenly find
> that I cannot install the cluster manager at all, due to this error:
>
> error: Failed dependencies:
> ecelerity-core is needed by eccmgr-3.0.0.999-1.i386
>
> (similar message on branches/2.2). I see a commit from Rich to #3213
> discussing this change, but no instructions on how to use it.
>
> Plus, I'm now unable to install ecelerity itself, because of this error:

Wrong list, John? :-)

-Karl

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-03-22 16:23:20 CET

This is an archived mail posted to the Subversion Dev mailing list.