[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Cannot build packages on either trunk or branches/2.2

From: John Peacock <john.peacock_at_messagesystems.com>
Date: Sat, 22 Mar 2008 07:29:58 -0400

I'm trying to write a couple of instacluster tests and I suddenly find that I
cannot install the cluster manager at all, due to this error:

        error: Failed dependencies:
         ecelerity-core is needed by eccmgr-3.0.0.999-1.i386

(similar message on branches/2.2). I see a commit from Rich to #3213 discussing
this change, but no instructions on how to use it.

Plus, I'm now unable to install ecelerity itself, because of this error:

> Installing ecelerity components...
> error: Failed dependencies:
> ecelerity >= 2.2.2.29-1 is needed by ecelerity-brightmail-2.2.2.29-1.i386
> ecelerity >= 2.2.2.29-1 is needed by ecelerity-cloudmark-2.2.2.29-1.i386
> ecelerity >= 2.2.2.29-1 is needed by ecelerity-cluster-2.2.2.29-1.i386
> ecelerity >= 2.2.2.29-1 is needed by ecelerity-commtouch-2.2.2.29-1.i386
> ecelerity >= 2.2.2.29-1 is needed by ecelerity-devel-2.2.2.29-1.i386
> ecelerity >= 2.2.2.29-1 is needed by ecelerity-icu-2.2.2.29-1.i386
> failure, please consult install.log

I don't have any more time right now to debug this, so I hope someone else knows
what's going on with the installer script.

I'll check in this evening (Saturday) and see if this is resolved... :(

John

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-03-22 16:15:11 CET

This is an archived mail posted to the Subversion Dev mailing list.