[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug in authentication when working with "needs-lock"

From: Максим Лопарёв <laplandersan_at_gmail.com>
Date: Thu, 28 Feb 2008 14:41:42 +0300

On Thu, Feb 28, 2008 at 1:22 AM, Karl Fogel <kfogel_at_red-bean.com> wrote:
> "Максим Лопарёв" <laplandersan_at_gmail.com> writes:
> > I have found the same issue as described in that archived thread, but
> > couldn't find ticket in issue tracker. Any progress so far? Should i
> > file a ticker myself?
>
> If you looked for an issue and couldn't find one, and there are
> already other people confirming the bug, then yes, please file an
> issue.
>
I've checked againts 1.4.6 and couldn't reproduce the issue, so the
bug was fixed between 1.4.3 and 1.4.6. I'll ask to add 1.4.6 in our
environment. Thank you for response.

-- 
Sayonara, Max.
Received on 2008-02-28 12:42:20 CET

This is an archived mail posted to the Subversion Dev mailing list.