[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: FW: Multi-path updates

From: Karl Fogel <kfogel_at_red-bean.com>
Date: 2007-11-09 19:45:40 CET

"Miller, Eric" <Eric.Miller@amd.com> writes:
> My edits have been against 1.4.2 - I have not taken a single look at
> the depth features of 1.5. Does anyone know if --depth will conflict
> with this implementation?

Whoa -- you should *definitely* be working against the latest trunk
code at all times. Anything else will just cause you (and us) pain
when you try to integrate your changes later.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Nov 9 19:45:52 2007

This is an archived mail posted to the Subversion Dev mailing list.