[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Update dependencies tarball for 1.5 release

From: Arfrever Frehtes Taifersar Arahesis <arfrever.fta_at_gmail.com>
Date: 2007-09-10 22:20:10 CEST

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

2007-09-10 19:49:40 Mark Phippard napisaƂ(a):
> The next one is Neon. One of the 1.5 milestone issues is 2807: win32
> client segfault with SSPI / Kerberos over HTTPS.
>
> Based on the issue, it sounds like we just need to be using 0.26.4+ of
> Neon to resolve this problem. Should we update our version of Neon in
> the dependencies to this version?

Would you also consider treating Neon 0.27.0 as working correctly?
Then you could add 0.27.0 to NEON_ALLOWED_LIST.

- --
Arfrever Frehtes Taifersar Arahesis
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.6 (GNU/Linux)

iD8DBQFG5adf/axNJ4Xo/ZERArtgAKCwDGtcoqZXlQDzQUkYinSukNNt7wCgi3Ax
QezvHj3CkhQD2HUq+IaOT38=
=tEcU
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Sep 10 22:20:22 2007

This is an archived mail posted to the Subversion Dev mailing list.