[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] add limit argument to svn_repos_history

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: 2007-07-27 21:33:37 CEST

Jens Peters wrote:
> > I think this would be confused with SVN_ERR_CANCELLED, but I like
> that verb
>> tense used. Maybe something simple like SVN_ERR_STOP would work.
> something like end, break (which would be the right programming term
> imho), stop or cancel.. yes
> (i see myself building a bikeshed now.. embarrassing :) )

Oooh! SVN_ERR_BREAK! I kinda like that one.

C. Michael Pilato <cmpilato@collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Received on Fri Jul 27 21:32:16 2007

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.