Re: svn commit: r25117 - in branches/merge-sensitive-log/subversion: include libsvn_ra_dav libsvn_ra_serf libsvn_ra_svn mod_dav_svn/reports svnserve
On Wed, 23 May 2007, Hyrum K. Wright wrote:
> Daniel Rall wrote:
> > On Wed, 23 May 2007, email@example.com wrote:
> > ...
> >> On the merge-sensitive-log branch:
> >> Add the child_count member to the svn_log_entry_t structure. This member
> >> will be used to transmit log trees through the svn_log_message_receiver2_t
> >> interface.
> >> Add support for the child_count member to dav and svn protocols.
> > I'd paint my bikeshed with "nbr_children", rather than "child_count"
> > (which makes me think of a counter variable).
> Would it be appropriate to use a more verbose version
> ("number-children") for the DAV element name?
subversion/libsvn_ra_svn/protocol does show that we use common
abbreviations (e.g. "rev" and "dir"). You could go either way. But,
to bikeshed the bikeshed, I'd go with the shorter version.
Received on Wed May 23 19:15:13 2007
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev