[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can I run the 1.5 client on a 1.4.3 installation?

From: Lieven Govaerts <svnlgo_at_mobsol.be>
Date: 2007-03-03 10:56:23 CET

Hans Salvisberg wrote:
> The 1.5 client has a bug fix that I need. What is the risk of running the 1.5 client on a 1.4.3 installation, as long as I only use 1.4 commands?
>
> TIA,
> Hans
>
If it's a *bug* fix, maybe you can point out the one you need so we can
check if it's possible to backport it to 1.4.4?

Concerning the risk, well, one of the project's goals is to keep 1.x
clients always compatible with 1.x servers, be it with possible reduced
functionalities. The only risk you're taking is that you're using
work-in-progress, which may contain all sorts of new bugs or broken
functionality.

Lieven

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Mar 3 10:56:45 2007

This is an archived mail posted to the Subversion Dev mailing list.